当前位置:首页 > 问答

选股公式软件

我来帮TA回答

关于股票软件里的选股公式

举例:  一. 打开同花顺股票软件; 二. 点击同花顺股票软件界面菜单栏上的“工具”; 三. 点击“公式管理”; 四. 点击“新建”; 5. 点击“确定”; 陆. 出现下图  把要导入的公式原码粘贴到最下面的那个大输入框中(公式编写区)。  记住一定要在“名称”栏输入公式的名称、这名称如果不输入,公式导入会失败的(名称可以是中文,也可以是字母)。在“描述”栏输入对这个公式的描述或解释(输入什么文字以你自己方便理解即可。如AAA,在K线图时输入AAA就会出现上面公式的指标了)。 漆、点击“确定”,公式导入了

帮写3个选股公式, 软件大智慧

1.加仓选股
AA05:=MA(C,5);
AA10:=MA(C,10);
AA20:=MA(c,20);
AA30:=MA(C,30);
速度5:=sma(ema((AA05-ref(AA05,1))/ref(AA05,1),3)*100,3,1);
加速度5:=ema((速度5-ref(速度5,1)),3);
BB05:=atan((aa05/ref(aa05,1)-1)*100)*180/3.1416;
三拾日乖离率:=(c-AA30)/AA30*100;
filter(count(cross(BB05,30),5)>=1 and AA05>ref(aa05,1) and 三拾日乖离率>ref(三拾日乖离率,1) and AA10>ref(AA10,1) and 加速度5>ref(加速度5,1) and 速度5>ref(速度5,1) ,10);
2.买入选股
AA05:=MA(C,5);
AA10:=MA(C,10);
AA20:=MA(c,20);
AA30:=MA(C,30);
三拾日乖离率:=(c-AA30)/AA30*100;
五日乖离率:=(c-AA05)/AA05*100;
MR:=count(cross(五日乖离率,0),3)>=1 and 三拾日乖离率>ref(三拾日乖离率,1) and AA05>ref(AA05,1) and (c/ref(c,1)-1)*100>5 and ref(c,1)<AA30;
filter(MR,10);
3.强势狙击选股
AA05:=MA(C,5);
AA10:=MA(C,10);
AA30:=MA(C,30);
BB05:=atan((aa05/ref(aa05,1)-1)*100)*180/3.1416;
BB10:=atan((aa10/ref(aa10,1)-1)*100)*180/3.1416;
BB30:=atan((aa30/ref(aa30,1)-1)*100)*180/3.1416;
filter(BB30>30 and BB10>45 and cross(BB05,60),10);
3个公式已在大智慧测试通过,请楼主测试。

怎么把把编好的选股公式弄进软件

任何的炒股软件都可以自编选股公式,比如通金魔方,首先打开公式管理器,点击导入公式,然后在选择导入的文件,在提示栏打钩,点击确认,就可以了。如果是在炒股软件自编选股公式,比如通金魔方,首先打开公式管理器,点击条件选股公式,再点击新建,就出现了自编选股公式的栏目,做好公式就点击确认。

股票,怎么把把编好的选股公式弄进软件?

以下为鼠标点击
先复制公式--
打开软件-功能(左上工具栏)-专家系统-公式管理器-条件选股公式-其他类型(左键点蓝)-新建--把你的公式黏贴在下方空白处--左上方写个公式名称(如“公式一”)--确定
完成公式建立了,之后选股
功能-选股器-条件选股-点上方向下键-选择“公式一”--加入条件--执行选股
完成
《还是不明白,就当我没说》

手机上分享仔选股公式怎么在电脑中安装?

你好,这现在手机上有的方面的软件,你直接打开支付宝账单就有

通达信装了选股公式怎样打开?

首先要确定你装的选股公式在公式管理器里的条件选股公式中还是在其他类型的公式中。
确定这一点、就可以选股了。
如果是在条件选股里,可以直接在选股时,选择条件选股,找到你的公式即可选股。
同样,如果是在其他类型里,就用综合选股方式,找到你的公式即可选股。
有部分公式加密,只要不是完全加密的,都可以解开。
有需要私信我吧。