当前位置:首页 > 问答

源码通达信冲

我来帮TA回答

通达信 源代码1,2,3各代表什么图案?

通达信图标代码查询图

通达信源代码

{当五日均线上穿八日均线,且济安线X线上穿济安线 且MACD的绿柱缩减,CR 线在箱体内在主图上显示B }
五日均线:=MA(C,5);
八日均线:=MA(C,8);
CRMA0:=CR.CR;
CRMA1:=CR.MA1;
CRMA4:=CR.MA4;
MACD:=MACD.MACD;
X:=JAX.A;
济安线:=JAX.济安线;
看信号:CROSS(五日均线,八日均线) AND CROSS(X,济安线)
AND CRMA0>CRMA4 AND CRMA0<CRMA1 AND MACD>REF(MACD,1) AND MACD<0,NODRAW;
DRAWICON(看信号,L,7);
-----------------------------

哪里有通达信最具视觉冲击力量能趋势指标源码

{主力量能趋势---供参考 }

换手:=V*100/CAPITAL;

主力:=MA(换手,4);

大户:=MA(换手,9);

中户:=MA(换手,17);

散户:=MA(换手,34);

均量:=(散户+主力+大户+中户)/4;

散户能量:(散户-均量),COLORGREEN;

DIF:=EMA(CLOSE,13)-EMA(CLOSE,28);

DEA:=EMA(DIF,8);

机构:(DIF-DEA)*2,COLORRED;

VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);

VAR10:=SMA(VAR9,3,1);

VAR11:=SMA(VAR10,3,1);

VAR12:=SMA(VAR11,3,1);

主力出现:DRAWICON(CROSS(0,散户能量) AND 机构>0,0,1);

求高手帮忙把一下源码该为通达信选股源码,并在箭头出加上 黑马 字样 十分感谢

太麻烦了,做个简单点的吧,呵呵

通达信自编的选股公式如何使用

要改成选股公式,只能一条输出,其他都要加上等号.
公式一是可以的.
公式二要改一下.
--------------------
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股}
----------------------------
选股公式编到条件选股---其他类型;

怎么编写带有条件设置的选股公式?

我下午五点多刚回答了一个网友关于《怎样用选股器选出macd上穿0轴的股票》的问题,我看了一下,和你的这个问题有点类似,所以粘贴过来让你参考一下,你可以先编个简单的,熟悉以后再编复杂的。

单击“功能”--选股器--单击“综合选股”--双击“技术指标”--双击“趋势型”--单击“MACD”--在下边的中间位置有三个选项框,从上到下依次填上MACD(用鼠标点击箭头刷绿选中项)--上穿--最下边的选项框里填上0--然后在上边点击“加入条件”--最后点击“执行选股”就行了,下边是对照图;

希望能够帮助你!