Q1:如何设置将 通达信分时指标中出现买卖信号时, 进行预警提示?求相关周期内的相关函数!

通达信条件预警明确提示:条件预警在下载的日线中进行。

Q2:请高手帮忙!!! 如何将通达信中的指标"分时涨停"设置为条件预警公式?如何导入条...

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
神:=EMA(财,M1);
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13); STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82; UGG:= BTJ11 AND BTJ2 AND BTJ3;
介入:FILTER(UGG,55);

1、首先要建立条件选股公式,步骤如下:
ctrl+f----条件选股---复制粘贴以下源码:---命名CSCS,并保存(名称可自己取)
2、功能---预警系统---条件预警设置---预警品种---添加品种(添加自己要预警的市场)---公式设置---添加公式---添加刚刚建立的公式CSCS---确定.

Q3:如何开启通达信分时条件预警

开不了,通达信公司给锁了,只有付费版的才可以使用,但是效果奇差,没多少意思。
免费的预警,大智慧支持全周期预警,包括分时预警也可以使用,建议下个试试。

Q4:通达信软件如何设置分时K线条件预警?

大智慧可以

Q5:通达信5分钟数据必须5分钟下载一次吗?还是自动更新的?不知道的不要误导我,求正解!

需要手动下载!或者收盘作业时自动下载(需要设定)。
盘中需要选股用到5分钟数据的话,需要前下载就是。

Q6:通达信复盘怎样下载30分钟数据

每天盘后,下载当日数据,主要作复盘使用。也可取消,不下载。另外,内存今减少。