四线共振选股,在线配资开户就选久联配资

Q1:请高手帮忙编写一个通达信多周期共振选股公式

哦,多指标组合选股,而不是什么多周期共振,呵呵!

Q2:请老师将MACD,KDJ,CCI,RSI四指标共振,进行选股。附图公式如下。谢谢老师。

呵呵,这个没有必要的。所有的指标都是相通的。

Q3:那位老师帮我编写一个选股公式:要求出现共振买入信号时候选股

DIFF:=EMA(CLOSE,8) - EMA(CLOSE,32);
DEA:=EMA(DIFF,8);
今天L最低:=LLV(L,60)=L;DIFF不最低:=NOT(LLV(DIFF,45)=DIFF);
DIFF昨天不最低:=NOT(LLV(DIFF,45)=REF(DIFF,1));
DIFF低位X:=EXIST(CROSS(DIFF,DEA)AND (DIFF<0 AND DEA<0),40);
小确认2:=DIFF>REF(DIFF,1);昨天C最低:=LLV(C,60)=REF(C,1);
MACD底背离1:=今天L最低 AND DIFF不最低 AND DIFF昨天不最低 AND DIFF低位X AND 小确认2;
MACD底背离2:=昨天C最低 AND DIFF不最低 AND DIFF昨天不最低 AND DIFF低位X AND 小确认2;
MACD共振买:(MACD底背离1 OR MACD底背离2) AND COUNT((MACD底背离1 OR MACD底背离2),5)>1;
(MACD共振买)

昨天收盘新低:=REF(C,1)=LLV(C,32) OR L=LLV(L,32);
RSI不新低:=NOT(RSI=LLV(RSI,32));
RSI昨天不新低:=NOT(REF(RSI,1)=LLV(RSI,32));
超卖区:=RSI<40;
前一低点:=LLV(RSI,32)<25;
确认2:=RSI>REF(RSI,1);
RSI底背离:=昨天收盘新低 AND RSI不新低 AND 超卖区 AND 前一低点 AND RSI昨天不新低 AND 确认2;
RSI共振买:RSI底背离 AND COUNT(RSI底背离,5)>1;

(RSI共振买)
DIFF:=EMA(CLOSE,8) - EMA(CLOSE,32);
DEA:=EMA(DIFF,8);
今天L最低:=LLV(L,60)=L;DIFF不最低:=NOT(LLV(DIFF,45)=DIFF);
DIFF昨天不最低:=NOT(LLV(DIFF,45)=REF(DIFF,1));
DIFF低位X:=EXIST(CROSS(DIFF,DEA)AND (DIFF<0 AND DEA<0),40);
小确认2:=DIFF>REF(DIFF,1);昨天C最低:=LLV(C,60)=REF(C,1);
MACD底背离1:=今天L最低 AND DIFF不最低 AND DIFF昨天不最低 AND DIFF低位X AND 小确认2;
MACD底背离2:=昨天C最低 AND DIFF不最低 AND DIFF昨天不最低 AND DIFF低位X AND 小确认2;
MACD共振买:=(MACD底背离1 OR MACD底背离2) AND COUNT((MACD底背离1 OR MACD底背离2),5)>1;
LC := REF(CLOSE,1);RSI:=SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100;
昨天收盘新低:=REF(C,1)=LLV(C,32) OR L=LLV(L,32);
RSI不新低:=NOT(RSI=LLV(RSI,32));
RSI昨天不新低:=NOT(REF(RSI,1)=LLV(RSI,32));
超卖区:=RSI<40;
前一低点:=LLV(RSI,32)<25;
确认2:=RSI>REF(RSI,1);
RSI底背离:=昨天收盘新低 AND RSI不新低 AND 超卖区 AND 前一低点 AND RSI昨天不新低 AND 确认2;
RSI共振买:=RSI底背离 AND COUNT(RSI底背离,5)>1;
XG:MACD共振买 OR RSI共振买;

(2个公式合并在一起,信号都选)

Q4:请老师帮助编辑均线日周月共振选股公式?

周期共振选股公式:
{均线}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MAJC:=CROSS(MA5,MA10);
{成交量}
VOLUME:=VOL;
MAVOL5:=MA(VOLUME,5);
MAVOL10:=MA(VOLUME,10);
VOLJC:=CROSS(MAVOL5,MAVOL10);
{MACD}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACDJC:=CROSS(DIF,DEA);
{KDJ}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,9,1);
J:=3*K-2*D;
KDJJC:=CROSS(K,D);
选股:BARSLAST(CROSS(MA5,MA10))

Q5:什么是均线共振

短期三个线粘贴在一起

Q6:什么叫均线成本共振..................

股票价格经过长期运行,都处在非常窄小的通道内。最后出现中长期和短期的均线全部粘合在一起。此时表明中长期和短期买入的人的成本几乎一样,结果是没有输赢。在股市中,没有输赢,没有胜负是不存在的,因此还得选择方向,重新开战,此时此刻不是大涨就是大跌,大跌就是崖壁跳水。大涨就是出水芙蓉。这种现象就是成本共振。